IC693CMM302 | IC693CMM302K

GE-IP | 9030 | GE Fanuc 90-30 GE-IP PLC

product-image

IC693CMM302 | IC693CMM302K

  • Availability: In StockShips Today!
  • Units in Stock: Immediate Availablity: 7 Units!
  • Call for best Pricing+ 1 919 680 1773
  • Manufacturer: GE-IP
  • Description: GE Fanuc Series 90-30 Communication card Genius 1 Kbyte
  • Weight: 1 lbs :: ≈ 1 kgs
  • Warranty: 1 Years
  • Product Revisions Available:
  • Other Available Revisions of the IC693CMM302 : A, B, C, D, E, F, G, H, I, J, K, L, M, N, O, P, Q, R, S, T, U, V, W, X, Y, Z,

Product Manual Excerpt

August 7, 1997 GFK-1485 I MPORTANT P RODUCT I NFORMATION READ THIS INFORMATION FIRST Product: Enhanced Communications Module IC693CMM302L IC693CMM305L Software version 2.5 Compatibility Specific equipment or software versions required for compatibility with the Enhanced Communications Module are listed below. CPU : For rel. 4.4 or later of the CPU firmware (CPU versions IC693CPU311L, -321L, -331M, -313D, -323D or later) the number of GCM+’s that can be configured is limited only by the maximum configuration size the PLC can hold. For prior releases of the CPU firmware beginning at 3.51 (CPU versions IC693CPU311K, -321K, -331L, IC693CPU313 to version C and -323, to version D) a maximum of two Enhanced Communications Modules can be installed in the same PLC. GCM: The Enhanced Communications Module cannot be installed in the same PLC as Communications Module IC693CMM301. Programming software : rel. 3.5 (IC641SWP301L, -304J, -306F, -307F, -326F) or later is required.

Warning: include_once(/js/tracking.php): failed to open stream: No such file or directory in /var/www/series/revision.php on line 248 Warning: include_once(): Failed opening '/js/tracking.php' for inclusion (include_path='.:/usr/share/php:/usr/share/pear') in /var/www/series/revision.php on line 248